Jump to content


Photo

facebook "remember me"


  • Please log in to reply
7 replies to this topic

#1 Lilacmom

Lilacmom

    M2M member from the start

  • Members
  • PipPipPipPip
  • 1,204 posts

Posted 13 February 2013 - 07:53 AM

Every other website remembers my sign in name(not password), except facebook. It used to remember me but not now. Is there something wrong with facebook or my computer settings? How do i fix it? I have the "remember me" box clicked on. Does your facebook remember you?



#2 mysticmom

mysticmom

    Been here since the beginning of m2m

  • Members
  • PipPipPipPip
  • 1,808 posts

Posted 13 February 2013 - 08:30 AM

If someone empties the cookies or history, you will need to add your name again. 



#3 Lilacmom

Lilacmom

    M2M member from the start

  • Members
  • PipPipPipPip
  • 1,204 posts

Posted 13 February 2013 - 08:48 AM

 


Edited by Lilacmom, 13 February 2013 - 08:50 AM.


#4 Lilacmom

Lilacmom

    M2M member from the start

  • Members
  • PipPipPipPip
  • 1,204 posts

Posted 13 February 2013 - 08:49 AM

 

If someone empties the cookies or history, you will need to add your name again. 

 

I did that, and it still wont remember me.



#5 mysticmom

mysticmom

    Been here since the beginning of m2m

  • Members
  • PipPipPipPip
  • 1,808 posts

Posted 13 February 2013 - 03:58 PM

I meant it may not be there next time if someone empties the cookies, or history.

 

I am not sure, I don't set mine to remember me, since I am not the only one who uses the computer.



#6 moosemom

moosemom

    Not going anywhere soon ! ! !

  • Members
  • PipPipPip
  • 976 posts

Posted 13 February 2013 - 07:25 PM

I had that happen with my computer and it never re-set. Everytime I would log into a certain website, I would have to type it in manually. Computer Glitch.



#7 ShannonC

ShannonC

    Just getting started

  • Members
  • PipPip
  • 413 posts

Posted 13 February 2013 - 11:40 PM

It remembers here.



#8 mysticmom

mysticmom

    Been here since the beginning of m2m

  • Members
  • PipPipPipPip
  • 1,808 posts

Posted 14 February 2013 - 11:37 AM

Check under Tools, Internet Options, Browsing HIstory square, is that box checked on automatically delet browsing history?  If so, uncheck it and try that.